Zurück zu Software

Spectrum Genius Apps – Kompatible Geräte & Installation

 Kompatible Geräte & Installation für die Apps zum Spektrometer Lighting Passport

MIt folgenden Geräten und Apps wurde Lighting Passport erfolgreich getestet
(und vom Hersteller empfohlen) :

System iOS Android
App
Geräte
  • iPhone 4s
  • iPhone 5 / 5C / 5S
  • iPhone 6 / 6 plus
  • iPod touch 5
  • iPad mini / mini2 / mini3
  • iPad 3
  • iPad air / iPad air2
Vorraussetzungen:

  • Android 4.4 (Kitkat)*
  • Bluetooth 4.0 mit BLE
    (Bluetooth Low Energy)

Getestet mit:

  • Samsung S4 / S5 / Note3
  • LG nexus 5
  • Sony Z1 / Z2

*Anmerkung:
Grundsätzlich sollten alle Androids mit der „Kitkat“-Version oder aufwärts zusammen mit BT4.0 und BLE funktionieren. Doch leider gibt es einige Hersteller, die ein modifiziertes Betriebssystem. verwenden. Daher ist es in Einzelfällen möglich, dass nicht jedes Geräte mit >Android 4.4 und Bluetooth 4.0 & BLE mit dem Lighting Passport kompatibel ist. Bitte orientieren Sie sich sicherheitshalber beim Kauf an der obigen Empfehlungsliste, bzw. testen Sie vor Ort. Rückmeldungen an uns zur Erweiterung der Liste werden gerne entgegengenommen.

 

Anleitung wie erhalte ich eine eigene Apple ID

Verbindung mit dem Sensor über Bluetooth geschieht ohne das bekannte Pairing-Menü, jedoch wie folgt:

Android: –> über die Einstellungen in der App Bluetooth-Verbindung herstellen.
iOS: –> Die Bluetooth Verbindung wird bei iOS Geräten automatisch mit dem Start der App Spectrum Genius Mobil/Essence hergestellt.

LED Spektrometer Lighting Passport

Bluetoothverbindung zwischen Smart device und Lighting Passport Sensor

 

Ihnen gefällt diese Seite? Dann bitte jetzt weiter empfehlen!

Permanentlink zu diesem Beitrag: http://www.lightingpassport.de/smart-spektrometer-software-spectrum-advance-genius/kompatible-geraete-fuer-led-spectrometer-lightingpassport